Age of Kings Heaven 139
Welcome
Downloads Home
Best Files
Review Guidelines
Main site
Forums
Code of Conduct
Search

Advanced Search
AI Files
Home
New Releases
New Reviews
New Comments
Top-Rated

Submit File
Browse Categories
New Files
Recent Updates

Downloads Home » AI Files » The Duke-AI Version 1.6

Download File Post Review Post Comment

The Duke-AI Version 1.6

Author File Description
DarkAngelBGE
File Details
Version: The Conquerors
For the new version these things where done (apart of many, many other little modifications):
-bugfixing
-improved strategy
-improved performance
-improved rushes
-new attack type
-new strategy for the Aztecs and Mayans -> The Eagle-warrior rush (just play a 1v1 on a tiny map and if you have luck your enemy duke will choose this strategy ;) )
-many, many more things

I hope you all enjoy! If you want to post feedback, bugreport or any other comment please the dgdn-forums: http://dgdn.net
Pages: [1] 2 3 » Last »
AuthorComments   ( All | Comments Only | Reviews Only )
Nezero Good very Good, also you should make a chat command for humans, Help Enemy is in my base, also I typed in 65 in the feudal age and Duke responded in the castle age, is it suppose to be like th at?
BombsBagga55 Hey DarkAngelBGE, I keep getting this error message when I use your duke ai versions. it goes like this: Error script AI File The Duke-AI Version 1.6 - main files/the Duke constants per. ERR 5001 File open failed.
Do i have to download something to use this? Well, I hope you can solve this problem.
Nezero OMG I've seen so many people have this same problem and its got nothing to do with the Ai, when you unzip it yo shoudl unzip it to the AI folder, it then automatically makes folders for its files etc, he is smart and uses the Effective Zipping thing
SharpJoseph See next time, can you make the ".ai" and ".per" just be "The duke" insted of "The duke-ai version ******"?
DarkAngelBGE
File Author
Sorry, no. This is tradition ;) if somebody wants to test different duke-ai versions out at the same time, he cannot do this if all .per and .ai files are called just "The Duke"...sorry.
yeungcfhk Hi, DarkAngelBGE, when I play with 7 Duke AI, I keep getting an error message saying that player 7 has an error somthing like list full. I don't know what's wrong. Is that your AI cannot play with 7 players? Plz help me
Doktor Mabuse Forget anything what i told you.

I knew why i did not do this for the whole Time !!

CU

[Edited on 11/24/07 @ 09:58 PM]

SUPERPALADIN40 Well, Im trying to play this AI at scenarios, but: The first time, it works. but after, the game gets a problem and it says: aoktc has found a problem and closed it. we are soory about that. Your work can be deleted. How to debug this???
Berserker Jerker
Official Reviewer
The AI uses an SN called “save-scenario-information”; this saves a file to your “Learn” folder of the AoK directory when you use the AI in a custom scenario. Upon playing this custom scenario for the second time the game will crash because it tries to load the saved information from the learn folder. There are two fixes, look in the AI and edit out the line “save-scenario-information” for a permanent fix. Or open the “learn” folder and delete any files found there, but you need to do this each time you play the scenario.

[Edited on 09/04/05 @ 03:49 PM]

SaracenBey I'm having a problem getting this to work. The AI assigns one villager to gathering berriers or killing sheep, uses the other two vills to scout, and doesn't use the scout cav.
Pages: [1] 2 3 » Last »

Post Review Post Comment

HGDL v0.8.0

Login
Forum Username:


Password:




Create a new account
Forgot password?
Rating
4.5
Statistics
Downloads:19,593
Favorites: [Who?]2
Size:1.74 MB
Added:10/02/02