Age of Kings Heaven
Welcome
Downloads Home
Best Files
Review Guidelines
Main site
Forums
Code of Conduct
Search

Advanced Search
Utilities
Home
New Releases
New Reviews
New Comments
Top-Rated

Submit File
Browse Categories
New Files
Recent Updates

Downloads Home » Best Files » Mod Pack Studio 2.0

Download File Post Review Post Comment

Mod Pack Studio 2.0

Author File Description
JC Alsup, aka j_c_a
File Details
Version: The Conquerors 1.0c
This is MPS 2.0 for use with Age of Kings and The Conquerors Expansion. For more information, see the Mod Pack Studio Homepage

EDIT: Please read the topic in the link below before posting a question.

Mod Pack Guidance Center Thread


Mod Pack Studio 2.0 runs with all versions of Windows*. However, you may receive an error message, "16-bit MS-DOS Subsystem...The system file is not suitable for running MS-DOS and Microsoft Windows applications..."

Reason, one or more of the following files are missing and/or damaged on your computer, autoexec.nt, command.com, and config.nt.

This is NOT a Windows or Mod Pack Studio 2.0 problem, the cause seems to be a Downloader Trojan on your computer (maybe TrojanDownloader.Win32.Dia.a) which places programs on your machine, removing and/or damaging autoexec.nt, config.nt and command.com.

For more information go Here. You will find a free download to restore the three files, unzip and copy them to C:\WINDOWS\system32. You should also look into the recommended actions.

-Blacksmith Administrator


*15.07.2015:
Moderator notice: This is a 16-bit program that will not run on 64-bit versions of Windows.
Pages: « First « 1 2 3 4 [5] 6 7 8 9 10 11 12 » Last »
AuthorComments & Reviews   ( All | Comments Only | Reviews Only )
Tanneur99
Official Reviewer
@elmoroxdahouse, there is a way to work around, read the description.

@breeze, Mad Packs do not work with a Mac and there will be no Mac version of Mod Pack Studio AFAIK.
trademark148 i get a different message

unexpected error - #52 bad file name or number, on line 192
Tanneur99
Official Reviewer
Click the link "ModPack Guidance Center Thread" in the description, read the topic and if you do not find an answer ask your question over there.
MythWriter DAMN IT!!!!!!

I have a stupid OS 10.3.9 with a dial-up connection and i lost us about 15 dollars on the internet downloading Middle Earth Total Conversion...NOW YOU TELL ME MODS DONT WORK ON MACINTOSH?????

:(:(:( there goes next month's allowance.
ghinsu Why not work on me? i got win98 on a PentiumII, and i get this error:

UNEXPECTED ERROR - #326. Resource with identifier " not found, on line 2484

plz help me
StarWarsFan er... could you please give me the editor as a zip archive not as a installer? the old install shield installers won't work on my pc. fabian.loeschner@gmx.de
thx
lewaman123440 someone help me, my computer says that i must have AOE II Age of kings installed for the modpack to work even though it already is installed...this happens everytime i try to access the AOE2 modpack studio 2.0!!

i even tried reinstalling the mod pack and age of empires 2 and the same thing happens

ps i don't have the conquerers expansion.
Tanneur99
Official Reviewer
You will find help clicking the link to the "Mod Pack Guidance Center Thread" in the description. Please ask your question there.
LordHans I Got a Problem, I Have installed The AoK: The Conquerors Expansion in My PC, but, When i try To Open a AoK: TC Modpack, It Says: "This mod pack requires that Age of Kings: The Conquerors be installed"

Can someone Help Me?

[Edited on 12/18/07 @ 04:12 AM]

Tanneur99
Official Reviewer
Click the blue link in the description and ask there.
Pages: « First « 1 2 3 4 [5] 6 7 8 9 10 11 12 » Last »

Post Review Post Comment

HGDL v0.8.0

Login
Forum Username:


Password:




Create a new account
Forgot password?
Rating
5.0
Breakdown
Usefulness/Novelty5.0
Quality/Instructions5.0
Statistics
Downloads:141,198
Favorites: [Who?]12
Size:3.82 MB
Added:10/26/00