Age of Kings Heaven
Welcome
Downloads Home
Best Files
Review Guidelines
Main site
Forums
Code of Conduct
Search

Advanced Search
Utilities
Home
New Releases
New Reviews
New Comments
Top-Rated

Submit File
Browse Categories
New Files
Recent Updates

Downloads Home » Best Files » Mod Pack Studio 2.0

Download File Post Review Post Comment

Mod Pack Studio 2.0

Author File Description
JC Alsup, aka j_c_a
File Details
Version: The Conquerors 1.0c
This is MPS 2.0 for use with Age of Kings and The Conquerors Expansion. For more information, see the Mod Pack Studio Homepage

EDIT: Please read the topic in the link below before posting a question.

Mod Pack Guidance Center Thread


Mod Pack Studio 2.0 runs with all versions of Windows*. However, you may receive an error message, "16-bit MS-DOS Subsystem...The system file is not suitable for running MS-DOS and Microsoft Windows applications..."

Reason, one or more of the following files are missing and/or damaged on your computer, autoexec.nt, command.com, and config.nt.

This is NOT a Windows or Mod Pack Studio 2.0 problem, the cause seems to be a Downloader Trojan on your computer (maybe TrojanDownloader.Win32.Dia.a) which places programs on your machine, removing and/or damaging autoexec.nt, config.nt and command.com.

For more information go Here. You will find a free download to restore the three files, unzip and copy them to C:\WINDOWS\system32. You should also look into the recommended actions.

-Blacksmith Administrator


*15.07.2015:
Moderator notice: This is a 16-bit program that will not run on 64-bit versions of Windows.
Pages: « First « 1 2 3 4 5 [6] 7 8 9 10 11 12 » Last »
AuthorComments   ( All | Comments Only | Reviews Only )
Inuyasha666 i need a bit of help.. im new to this whole thing.. when i try to run MPS it comes up with an error message saying "UNEXPECTED ERROE - # 326,Rescource with identifies " not found, on line 2484" i have tried re installing everything and it still says it. what can i do to solve this? e mail me with an awnser if convenient at immah8r@hotmail.com
Slhx You gotta help me.To get my answer as fast as I can I took screenshots of how I installed this.

Just to tell you.I have installed this before.I had conquerors expansion installed at the time as well.I had installed many mods including the lotr total conversion.Then I forgot to keep the original so I was desperate to get rid of it.I reinstalled the conquerors but the mod was still there so I got rid of it and the studio.I finally got it to work later.I decided to reinstall the mod studio so I could install age of chivalry.This is how I did it.

Step 1-
I pressed the download link.It brot up my winzip.There was one thing that was an application.I unzipped it into a folder that looked like this-
http://img135.imageshack.us/my.php?image=foldertx1.png
(Insert Image into Address bar to see picture)

Step 2-
I went into the folder to see this-
http://img91.imageshack.us/my.php?image=insidefolderwi4.png

Step 3-
I double clicked on the application to see if it was asking me to install aok mod pack studio.I selected yes and this came up-
http://img91.imageshack.us/my.php?image=installationsk2.png

Step 4-
It quickly finished but after the whole bar was blue it dissapeared.I thought it was finished but there was nothing in any place on my explorer that said mod pack studio.It had done nothing.
Slhx Anyone help me!!!!!!!!!!!!!!!This "thing" is messin up my computer!Every time I try to delete one of my mps install things it says its source file or destination is busy.I have no idea what it is saying.There are a million mods I want to download now but this is getting reallyannoying!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!11
HellBlazer I HAVE SAME PROBLEM LIKE INUYASHA666,,i need a bit of help.. im new to this whole thing.. when i try to run MPS it comes up with an error message saying "UNEXPECTED ERROR - # 326,Resource with identifier " not found, on line 2484" i have tried re installing everything and it still says it. what can i do to solve this???? PLEASE TELL ME IF ONE ON HAS ALREADY SET THIS PROBLEM!!!!!!!OFF
-HeLlBlAzEr-
Tanneur99
Official Reviewer
Sigh... Is there anything more we could do to make you click the link in the description, read the topic and post your questions there?

Lately I made those links red and blue, anything else?
MAfirstkill2 Im new and... how do i download this, i dont see any download link
someone help please
Tanneur99
Official Reviewer
Above the description, it is red and reads 'download file'.

[Edited on 02/15/08 @ 06:11 AM]

ovoon7 i have the same problem as slfx
can someone lead me to an older version so i can use lotr total conversionin the next century?
waddups Downloaded it but it says there is and error #52 what does it mean??????????
ratchet314 How do you install and run multiple mods?? The option under the File tab "Install and Run Multiple Mod Packs..." doesn't work for me. It generates an error. How do I run many mods at the same time?
Pages: « First « 1 2 3 4 5 [6] 7 8 9 10 11 12 » Last »

Post Review Post Comment

HGDL v0.8.0

Login
Forum Username:


Password:




Create a new account
Forgot password?
Rating
5.0
Breakdown
Usefulness/Novelty5.0
Quality/Instructions5.0
Statistics
Downloads:141,247
Favorites: [Who?]12
Size:3.82 MB
Added:10/26/00