Age of Kings Heaven
Welcome
Downloads Home
Best Files
Review Guidelines
Main site
Forums
Code of Conduct
Search

Advanced Search
Utilities
Home
New Releases
New Reviews
New Comments
Top-Rated

Submit File
Browse Categories
New Files
Recent Updates

Downloads Home » Best Files » Mod Pack Studio 2.0

Download File Post Review Post Comment

Mod Pack Studio 2.0

Author File Description
JC Alsup, aka j_c_a
File Details
Version: The Conquerors 1.0c
This is MPS 2.0 for use with Age of Kings and The Conquerors Expansion. For more information, see the Mod Pack Studio Homepage

EDIT: Please read the topic in the link below before posting a question.

Mod Pack Guidance Center Thread


Mod Pack Studio 2.0 runs with all versions of Windows*. However, you may receive an error message, "16-bit MS-DOS Subsystem...The system file is not suitable for running MS-DOS and Microsoft Windows applications..."

Reason, one or more of the following files are missing and/or damaged on your computer, autoexec.nt, command.com, and config.nt.

This is NOT a Windows or Mod Pack Studio 2.0 problem, the cause seems to be a Downloader Trojan on your computer (maybe TrojanDownloader.Win32.Dia.a) which places programs on your machine, removing and/or damaging autoexec.nt, config.nt and command.com.

For more information go Here. You will find a free download to restore the three files, unzip and copy them to C:\WINDOWS\system32. You should also look into the recommended actions.

-Blacksmith Administrator


*15.07.2015:
Moderator notice: This is a 16-bit program that will not run on 64-bit versions of Windows.
Pages: « First « 1 2 3 4 5 6 [7] 8 9 10 11 12 » Last »
AuthorComments   ( All | Comments Only | Reviews Only )
Cilibinarii *stunned* a Hundred Thousand downloads :| But it deserves it, this is {one of} the most useful tool{s} in all the Utilities section :D

[Edited on 09/15/08 @ 03:52 PM]

The Nouv I've just downloaded MPS (so that I can play the Wolfcastle 2 campaign) but when i want to get it running, a message comes up saying "This application requires that either Age of Kings or Age of Kings: The Conquerors be installed".

Yet I have both programs and they are both working fine.

I know I should not be posting requests for help here but no one else seems to have this problem and I really need the help!
Haast Uhr Every time I try to install the program, when installationg is at about 90% completion, I get an error message WinExec failed: Return=87
and it quits (I run Vista).

I think this is related the above people's problems of not being able to install with TC.
kalon343 This program is really nice, and it has worked great for me on my old pc (now my younger brothers) But I have a problem now. It WILL NOT work on my laptop. I tried downloading the system32 patch that you linked too, but it still doesn't work. I'm running Vista on a 64 bit system, and the error message says that it is incompatible. After that message is this much shorter message.

WinExec failed: return = 216

I'm sorry to have to post here, but the proposed fix didn't work, and I didn't see this exact problem on the "Common errors" list. I know the program works, i just wish it would work on my computer.
kalon343 Well, nevermind. I did some more looking, and 16-bit programs aren't supported AT ALL by 64-bit systems. Looks like I'm just screwed, I really wish it would work tho. This new computer has been nothing but crap for me.
matheu00 I've run into a problem....

I've downloaded the MPS 2.0 and unzipped it onto my desktop and now have the file "mpssetup.exe"

However when double clicking it i get this error.....

"C:\.......\Desktop\mpssetup.exe is not a valid Win32 Application"

and then is closes back down, I scanned over the link relating to errors but found no solution.....

Help, please (matheu00@hotmail.com)
Flaknar When I try to run it, it says

"UNEXPECTED ERROR - #326, Resource with indentifier" not found, on line 2484

WHy does it say that?
Coko37 When I install it it says that I need the AOK/Conquerers is not install but it is.
LobsterPot21 I installed MPS 2.0 and then tried to run it but got this error UNEXPECTED ERROR - #326, Resource with identifier " not found, on line 2484. What do I do?
Solol Anyway, sience after I install MOD studio 3.0and find it boring and unstall it and reinstall the MOD studio 2.0 this problem appear:
UNEXPECTED ERROR-#52,Bad file name or number, on line 192.
any way when I click ok, noting happens.
pls help me!!!
Pages: « First « 1 2 3 4 5 6 [7] 8 9 10 11 12 » Last »

Post Review Post Comment

HGDL v0.8.0

Login
Forum Username:


Password:




Create a new account
Forgot password?
Rating
5.0
Breakdown
Usefulness/Novelty5.0
Quality/Instructions5.0
Statistics
Downloads:141,245
Favorites: [Who?]12
Size:3.82 MB
Added:10/26/00