You must be logged in to post messages.
Please login or register

Mod Design and Discussion
Moderated by Sebastien, John the Late

Hop to:    
Welcome! You are not logged in. Please Login or Register.No replies
Age of Kings Heaven » Forums » Mod Design and Discussion » A modified empires2_x2_p1.dat could not be used after the latest version of Age2 DE had been released.
Bottom
Topic Subject:A modified empires2_x2_p1.dat could not be used after the latest version of Age2 DE had been released.
amoe1210
Squire
posted 06-13-20 07:11 AM CT (US)         
As title, I found that my modified empires2_x2_p1.dat would make the game fail. After the latest version 37906 had been released from STEAM...
You must be logged in to post messages.
Please login or register

Hop to:    

Age of Kings Heaven | HeavenGames