You must be logged in to post messages.
Please login or register

AI & RM Scripting
Moderated by Leif Ericson

Hop to:    
Welcome! You are not logged in. Please Login or Register.1 reply
Age of Kings Heaven » Forums » AI & RM Scripting » Does HD support userpatch 1.5?
Bottom
Topic Subject:Does HD support userpatch 1.5?
Jacky_Lin
Squire
posted 12-12-18 01:55 AM CT (US)         
I used up command in my script. It can't work in HD game.

example:
(up-player-distance every-ally g:< 403)

error
Missing identifier:up-player-distance

[This message has been edited by Jacky_Lin (edited 12-12-2018 @ 07:15 AM).]

AuthorReplies:
Jineapple
Squire
posted 12-14-18 06:39 AM CT (US)     1 / 1       
No it doesn't, and the chances that it will be supported in the future are pretty much nonexistant. It might be the case for AoE2 DE, but that's just speculation at this point.
You must be logged in to post messages.
Please login or register

Hop to:    

Age of Kings Heaven | HeavenGames