You must be logged in to post messages.
Please login or register

Scenario Design and Discussion
Moderated by Sebastien, Mr Wednesday

Hop to:    
Welcome! You are not logged in. Please Login or Register.4 replies
Age of Kings Heaven » Forums » Scenario Design and Discussion » Bugs in Editor
Bottom
Topic Subject:Bugs in Editor
RoRLegion
Squire
posted 01-13-01 03:16 PM CT (US)         
Why does the scenario editor have so many bugs? I made this one scenario for my campaign, all of the eye candy, units, triggers, etc, and it just exits when I run it. I tried deleting every 5 triggers, and it only works when I delete them all. I may just have to start over on the triggers.

RoRLegion
.:FireDrill:.
AuthorReplies:
Bearded_Dragon
Squire
posted 01-13-01 03:51 PM CT (US)     1 / 4       
You might have too many units trying to move at the very start. Also, check your triggers before you delete them.

Scenario Designer for Wildfire Studios. Click here to visit Wildfire Studios.
Wildfire Studios fourms Here
RoRLegion
Squire
posted 01-14-01 02:28 PM CT (US)     2 / 4       
No units are moving at all when I start. I may just have to copy the map over to a new map to get it to work. And of course I check my triggers before I delete them.

RoRLegion
.:FireDrill:.
Bearded_Dragon
Squire
posted 01-14-01 02:46 PM CT (US)     3 / 4       
You might then have too many triggers starting at once. Or, one trigger has too much stuff in it.

Scenario Designer for Wildfire Studios. Click here to visit Wildfire Studios.
Wildfire Studios fourms Here
RoRLegion
Squire
posted 01-14-01 07:56 PM CT (US)     4 / 4       
Well, it's not any of that because I tried deleting every 5 triggers, but I havn't done anything for 2 days because I am making 2 websites...Armageddon Creations and History of Military...

RoRLegion
.:FireDrill:.
You must be logged in to post messages.
Please login or register

Hop to:    

Age of Kings Heaven | HeavenGames