You must be logged in to post messages.
Please login or register

Mod Design and Discussion
Moderated by Mr Wednesday, John the Late

Hop to:    
Welcome! You are not logged in. Please Login or Register.2 replies
Age of Kings Heaven » Forums » Mod Design and Discussion » Building Shadows
Bottom
Topic Subject:Building Shadows
DeathPreacher
Squire
posted 06-21-19 06:59 AM CT (US)         
I am working on my Unique Castles Mod. Dover Castle for the Britons is ready here but is missing a good and accurate shadow.

Now the problem is that I have another new SLP file for the Dover Castle shadow, but it doesn't appear in the SLP viewer in AGE3 nor in-game.




All SLP file numbers and et cetera et cetera are correct and double checked, but the problem still persists.
AuthorReplies:
R_V_A
Squire
posted 06-21-19 08:39 AM CT (US)     1 / 2       
Hi there
Did you make sure that you converted the shadow bitmap to 256 colours aok palette index format?
Also the shadow graphics should be added as delta to main castle graphics to make it appear

[This message has been edited by R_V_A (edited 06-21-2019 @ 08:43 AM).]

DeathPreacher
Squire
posted 06-21-19 11:19 AM CT (US)     2 / 2       
I converted the BMP in Turtle Pack so it's already in the AoK palette format.



The graphics data of the West European Castle shadow was copied and pasted onto a new graphics unit and I just changed the SLP to match the new number from the DRS file. So the Castle already has delta graphics. CSTLBRT0 is the Castle shadow graphics unit.
You must be logged in to post messages.
Please login or register

Hop to:    

Age of Kings Heaven | HeavenGames