You must be logged in to post messages.
Please login or register

Mod Design and Discussion
Moderated by Sebastien, John the Late

Hop to:    
loginhomeregisterhelprules
Bottom
Topic Subject: Building Graphics Mods Not Displaying in HD version
posted 03-26-21 09:04 AM CT (US)   
So, I "published" (an odd term for the action by Steam and the AoK HD Mod Workshop) a bunch of graphics mods I downloaded at the Blacksmith here meant to change the in-game appearance of buildings in select civilizations, and the Mod Workshop in HD says they're active and ready to go, as the mod-status.txt file in the Mods folder they're placed in in they're Steam sub-folder. But, even after several reloads, fiddling around, and searching for other settings that don't seem to exist, the graphics still don't appear in-game (the default ones do), even though the Mod Workshop assures they're fully active, and not deprecated "legacy" mods. Can someone please help here? I'm sure the answer must be so obvious I'm bang my head on the wall after hearing it...
Replies:
posted 03-30-21 09:52 AM CT (US)     1 / 9  
Can someone please help me? There seems to be no obvious interface options left for me to try, and the graphics are still not appearing in game, despite the Mods Workshop saying they're subscribed and seemingly ready to go. How do I get them up and running? This seems a mystery to me.
posted 04-03-21 02:11 PM CT (US)     2 / 9  
Very sorry to bump this twice, but I worry I'm getting drowned in a large number of help requests that just happened to be made at once (no one's fault, of course - just timing). I'm sure the issue I'm facing must be a very simple oversight - I just need help identifying it, if someone could please lend a hand.
posted 04-12-21 07:50 AM CT (US)     3 / 9  
well, it could be anything. what steps did you take so far to get the mod up and running?
posted 04-12-21 12:50 PM CT (US)     4 / 9  
I went through the process of "publishing," (the term used) each one through their Steam entry and seemingly activating them in the Mod Workshop of the main menu of AoK HD, and for all intents and purposes, it indicates there they are ready to go with a separate icon for all of them, and no further options to use or that are presented of obviously available in the UI. But the graphics still don't appear in game. I must be missing something.
posted 04-12-21 08:05 PM CT (US)     5 / 9  
So they're in the respective mods/modname/****/**** folder?

what is contained in the mods? is it SLP's? .dat files? language files?

you need to be more specific.
posted 04-12-21 11:05 PM CT (US)     6 / 9  
The mods (each of which is solely designed to change the graphical appearance of one civilization's building set, or, in a few cases, only one or more of that civilization's buildings - nothing that alters gameplay or game mechanics) are indeed in the mudpack sub-folder and each in their old sub-folder (with some of them further subdivided into sub-folders), and they're all .slp files, except for a .jpg file in each that shows the same still loading screen for the game with the Mod Workshop icon superimposed behind it, and a couple of the mods have .txt readme files. I hope this helps.
posted 04-16-21 01:27 AM CT (US)     7 / 9  
No idea then.

Presuming you're simply replacing SLPs, make sure that they're definitely in the correct folder, whether it be graphics.drs or gamedata_x1_p1.drs.

If you've added a .dat, you'll need to load the .dat first for them to work.
posted 04-16-21 09:13 PM CT (US)     8 / 9  
Does the yes/no indicator on the "local," column in the mod-status.txt file that's spawned in the mods column mean anything that can help me? I notice that some mods say, "yes," here, and some say, "no."
posted 10-09-21 01:53 AM CT (US)     9 / 9  
Even after close to six months from my last reply, I still can't figure out how to get these replacement civ building graphics to display in game. Everything in the Steam Workshop seems to indicate it's all good to go, but no custom building graphics in game. I can't figure it out, and are just no more option menus or buttons to press that seem to left on the issue. This is what my mod workshop menu currently looks like (I hope this way of linking a graphic file - I haven't tried this particular url service before).

https://photos.google.com/album/AF1QipNcoheUYhf_y0WpGtp6pM6Mrw5_z1K-sOBV8sME
Age of Kings Heaven » Forums » Mod Design and Discussion » Building Graphics Mods Not Displaying in HD version
Top
You must be logged in to post messages.
Please login or register
Hop to:    
Age of Kings Heaven | HeavenGames